1.0.3 исправление ошибки в новой корзине ss8

Ошибка обнаружилась после очередного обновления Shop-Script 8 и связанна с изменением версии JQuery.

В готовящейся новой версии шаблона она будет исправленна.

Решение на текущий момент:


1. в файле service.html (сайт-дизайн-шаблоны) строку
<script src="{$wa_theme_url}js/uikit-theme/theme.uikit.min.js?v{$wa_theme_version}" async defer></script>
заменить на
<script src="{$wa_theme_url}js/uikit-theme/theme.uikit.min.js?v{$wa_theme_version}"></script>
2. в файле в файле head.html (сайт-дизайн-шаблоны) строки
<script src="{$wa_theme_url}js/theme.min.js?v{$wa_theme_version}"></script>
<script src="{$wa_theme_url}theme.icons.min.js?v{$wa_theme_version}" async defer></script>
заменить на
<link href="{$wa_static_url}wa-content/js/jquery/jquery-1.11.1.min.js" rel="preload" as="script" data-link-exception="1" />
<script src="{$wa_static_url}wa-content/js/jquery/jquery-1.11.1.min.js"></script>
<link href="{$wa_static_url}wa-content/js/jquery/jquery-migrate-1.2.1.min.js" rel="preload" as="script" data-link-exception="1" />
<script src="{$wa_static_url}wa-content/js/jquery/jquery-migrate-1.2.1.min.js"></script>
<link href="{$wa_theme_url}js/uikit/uikit.min.js" rel="preload" as="script" data-link-exception="1" />
<script src="{$wa_theme_url}js/uikit/uikit.min.js"></script>
<link href="{$wa_theme_url}theme.icons.min.js?v{$wa_theme_version}" rel="preload" as="script" data-link-exception="1" />
<script src="{$wa_theme_url}theme.icons.min.js?v{$wa_theme_version}"></script>
Если затрудняетесь с реализацией - напишите мне на kolmakov.igor@gmail.com (или через форму обратной связи), адрес сайта и доступы в администраторскую.